Fehler P0420 im Steuergerät

Antworten
Benutzeravatar
fred_feuerstein
Admin
Beiträge: 119
Registriert: 14.11.2019 08:22
Eigener Secma: F16
Hat sich bedankt: 2 Mal
Danksagung erhalten: 9 Mal

Fehler P0420 im Steuergerät

#1

Beitrag von fred_feuerstein » 27.09.2020 19:43

Habe zufällig mal einen OBD Bluetooth Adapter angeschlossen und über das Smartphone den Fehlerspeicher ausgelesen.
Dabei wurde der Fehler P0420 angezeigt:
Screenshot_20200926-115833__01.jpg
Nach Rücksprache mit der Deutschlandvertretung von Secma und mit einem Freund wurde mir als Problem die Lambdasonde ( klick ) genannt. Und zwar die untere in der Biegung des Auspuffrohrs.
Im franz. Forum gibt es auch einen Beitrag dazu: klick (bereits mit google-Übersetzer)


Allerdings soll die Sonde wohl selten defekt sein, eher zu weit im Rohr stecken. Lösung sollen hier ein oder zwei Unterlegscheiben sein, die dafür sorgen, dass die Sonde nicht so tief im Auspuffrohr steckt.
Das werde ich testen.

Update folgt!
Gruß, Fred

mein :secma: :f16: : .. K L I C K --- Verbrauch: ..Bild

Benutzeravatar
fred_feuerstein
Admin
Beiträge: 119
Registriert: 14.11.2019 08:22
Eigener Secma: F16
Hat sich bedankt: 2 Mal
Danksagung erhalten: 9 Mal

Re: Fehler P0420 im Steuergerät

#2

Beitrag von fred_feuerstein » 30.09.2020 17:51

Update.

Für den Tipp mit den Unterlegscheiben, habe ich erstmal die Lambdasonde ausgebaut:

Bild

Unterlegscheiben müssen M18 sein, am besten mit max. 22mm Aussendurchmesser. Dicke ist 1,5mm.
Habe ich über Amazon bestellt.
IMG_20200930_153914.jpg
Probiert habe ich es jetzt erstmal mit einer Scheibe.
Mal sehen ob der Fehler 0420 nochmal wieder kommt.
IMG_20200930_161520.jpg
Wenn der Fehler wiederkommt, mache ich nochmal eine unterlegscheibe dazu. Dann wieder testen...

Update folgt.
Gruß, Fred

mein :secma: :f16: : .. K L I C K --- Verbrauch: ..Bild

Antworten

Social Media