Fehler P0420 im Steuergerät

Antworten
Benutzeravatar
fred_feuerstein
Admin
Beiträge: 140
Registriert: 14.11.2019 08:22
Eigener Secma: F16
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal

Fehler P0420 im Steuergerät

#1

Beitrag von fred_feuerstein » 27.09.2020 19:43

Habe zufällig mal einen OBD Bluetooth Adapter angeschlossen und über das Smartphone den Fehlerspeicher ausgelesen.
Dabei wurde der Fehler P0420 angezeigt:
Screenshot_20200926-115833__01.jpg
Nach Rücksprache mit der Deutschlandvertretung von Secma und mit einem Freund wurde mir als Problem die Lambdasonde ( klick ) genannt. Und zwar die untere in der Biegung des Auspuffrohrs.
Im franz. Forum gibt es auch einen Beitrag dazu: klick (bereits mit google-Übersetzer)


Allerdings soll die Sonde wohl selten defekt sein, eher zu weit im Rohr stecken. Lösung sollen hier ein oder zwei Unterlegscheiben sein, die dafür sorgen, dass die Sonde nicht so tief im Auspuffrohr steckt.
Das werde ich testen.

Update folgt!
Gruß, Fred

mein :secma: :f16: : .. K L I C K --- Verbrauch: ..Bild

Benutzeravatar
fred_feuerstein
Admin
Beiträge: 140
Registriert: 14.11.2019 08:22
Eigener Secma: F16
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal

Re: Fehler P0420 im Steuergerät

#2

Beitrag von fred_feuerstein » 30.09.2020 17:51

Update.

Für den Tipp mit den Unterlegscheiben, habe ich erstmal die Lambdasonde ausgebaut:

Bild

Unterlegscheiben müssen M18 sein, am besten mit max. 22mm Aussendurchmesser. Dicke ist 1,5mm.
Habe ich über Amazon bestellt.
IMG_20200930_153914.jpg
Probiert habe ich es jetzt erstmal mit einer Scheibe.
Mal sehen ob der Fehler 0420 nochmal wieder kommt.
IMG_20200930_161520.jpg
Wenn der Fehler wiederkommt, mache ich nochmal eine unterlegscheibe dazu. Dann wieder testen...

Update folgt.
Gruß, Fred

mein :secma: :f16: : .. K L I C K --- Verbrauch: ..Bild

Benutzeravatar
fred_feuerstein
Admin
Beiträge: 140
Registriert: 14.11.2019 08:22
Eigener Secma: F16
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal

Re: Fehler P0420 im Steuergerät

#3

Beitrag von fred_feuerstein » 31.03.2021 11:46

Fehler ist wieder aufgetreten. Werde nun eine weitere Unterlegscheibe hinzufügen und dann weiter testen.
Wenn es wieder auftritt, ggfs. doch mal die Lambdasonde tauschen.
Gruß, Fred

mein :secma: :f16: : .. K L I C K --- Verbrauch: ..Bild

Streetie
Taschenraketen-Neuling
Beiträge: 1
Registriert: 11.04.2021 16:25
Eigener Secma: F16

Re: Fehler P0420 im Steuergerät

#4

Beitrag von Streetie » 11.04.2021 16:31

Hallo Fred,

Ist es Ihnen gelingen mit den zweite unterlegscheibe?
Ich habe auch die P0420 fehler met ODB2 scanner fur meinen Secma F16.

Grusse,

Frank Straatman

Benutzeravatar
fred_feuerstein
Admin
Beiträge: 140
Registriert: 14.11.2019 08:22
Eigener Secma: F16
Hat sich bedankt: 3 Mal
Danksagung erhalten: 10 Mal

Re: Fehler P0420 im Steuergerät

#5

Beitrag von fred_feuerstein » 12.04.2021 09:32

Hallo Frank,

es hat eine Weile funktioniert, dann war der Fehler wieder da. Hatte aber den Eindruck, dass es kam, als die Batterie eine Unterspannung hatte (nach längerer Standzeit).
Habe nun 3 Scheiben drunter, Fehler wieder gelöscht, bin aber noch nicht viel gefahren seit dem.
Bleibt also noch abzuwarten ob der Fehler wieder kommt.

Ansonsten hole ich mir mal eine andere Sonde. Gibt's gebraucht für 20 bis 40 Euro. Je nachdem.

Von wo kommst du denn? Trag doch bitte deine Koordinaten mal im Profil ein für die User Map. Das wäre schön.
Gruß, Fred

mein :secma: :f16: : .. K L I C K --- Verbrauch: ..Bild

Antworten

Social Media